StarTech.com
Neu

8 Port Serielle RS232 PCI Express Schnittstellenkarte mit 16550 UART

Low Profile Serial Card | Standard Profile Brackets Incl | 921.4Kbps | Windows® und Linux®

Produkt-ID: PEX8S1050LP

  • Fügen Sie Ihrem Desktop-Computer acht RS-232-Verbindungen (DB9) über zwei PCIe-Erweiterungskarten-Steckplätze hinzu.
  • 16C1050 UART
  • Hochgeschwindigkeits-Datenübertragungsraten von bis zu 921,4 Kbit/s
Sehen Sie mehr
  • Vielseitiger Einsatz mit Montagehalterungen für flache und Standardgehäuse
  • Unterstützt 256 Byte FIFO per Sender und Empfänger
276,99 € EUR ohne USt
329,62 € EUR mit USt

Technische Spezifikationen

Garantie-Informationen
Garantie Lifetime
Hardware
Bustyp PCI Express
Chipset-ID ASMEDIA - ASM1083
SYSTEMBASE - SB16C1058PCI
Kartentyp Low Profile (SP-Slotblech mitgeliefert)
Portart Dongle (mitgeliefert)
Ports 8
Schnittstelle Seriell
Leistung
Datenbit 5, 6, 7, 8
FIFO 256 Bytes
Flussregelung RTS/CTS, XON/XOFF
Max. Baudrate 921,6 Kbit/s
Parität None, Even, Odd, 1, 0
Serielles Protokoll RS-232
Stoppbit 1, 1.5, 2
Steckverbinder
Externe Ports 8 - DB-9 (9-polig, D-Sub) Stecker
Steckverbindertyp(en) 1 - PCI Express x1 Stecker
Software
Betriebssystemkompatibilität Windows® CE 5.0, 98SE, 2000, XP, Vista, 7, 8, 8.1, 10
Windows Server® 2003, 2008 R2, 2012, 2016, 2019
Linux 2.4.x bis 4.11.x nur LTS-Versionen
Umwelt
Betriebstemperatur 0°C to 55°C (32°F to 131°F)
Feuchtigkeit 5 bis 95 % relative Luftfeuchtigkeit
Lagertemperatur -20°C to 85°C (-4°F to 185°F)
Physische Eigenschaften
Farbe Gelb
Produktbreite 22.000
Produktgewicht 116.000
Produkthöhe 60.000
Produktlänge 14.5 cm [5.7 in]
Verpackungsinformationen
Package Height 70 mm [2.8 in]
Package Length 290 mm [11.4 in]
Package Width 190 mm [7.5 in]
Versandgewicht (Verpackung) 750 g [26.5 oz]
Verpackungsinhalt
Im Paket enthalten 1 - PCIe serielle Karte
2 - DB44-auf-4-Port-SB9-Breakout-Kabel
2 - Vollprofilhalterungen
1 - Kurzanleitung

Kompatibilität

Volle Betriebssystem-Kompatibilität anzeigen
Windows® CE 5.0, 98SE, 2000, XP, Vista, 7, 8, 8.1, 10
Windows Server® 2003, 2008 R2, 2012, 2016, 2019
Linux 2.4.x bis 4.11.x nur LTS-Versionen

Zertifikate