StarTech.com

High Speed USB 2.0 4ポート増設PCI Expresカード ロープロファイル対応

ロープロファイル/小型コンピュータのPCI Express拡張スロットにUSB 2.0ポート4口を増設

製品ID: PEXUSB4DP

  • 3つの外部USB 2.0ポートと1つの内部USB 2.0ポート
  • 高速USB 2.0最大データ転送速度480 Mbps
  • USB 1.0/1.1対応デバイスとの下位互換性
  • 専用の電源入力により、ポートあたり最大電力500mA
もっと見る
  • プラグアンドプレイ 対応
  • フルプロファイルブラケット同梱
¥6,299 JPY 税抜
¥6,802 JPY 税込
パートナー販売店で在庫あり
取扱代理店

概要

PCI Expressスロットに USB 2.0ポートを4口増設するインターフェースカード。汎用性と性能に優れた設計の拡張ソリューションです。

このPCI Express USBカードは、3つの外付けUSB 2.0スロットと1つの内部USB 2.0スロットを搭載し、最大480 Mbpsの高速USB 2.0データ転送速度で 複数の周辺機器との接続に対応し、システムを拡張するシンプルなソリューションを提供します。製品にはプラグアンドプレイで簡単にインストールできるWHQL認証ドライバが含まれています。

このロープロファイルUSB カードには、フルフォームファクター対応PCケースに装着可能な標準プロファイルブラケットが同梱されており、どんなサイズのケースでも実装が可能な製品となっています。

StarTech.comのメリット

  • ロープロファイル/小型システムにUSB 2.0ポート4口を追加し、拡張ポートを利用可能な状態に保持
  • 各ポートにおいてUSB 2.0仕様最大の給電を受けられる独立電源入力
  • StarTech.comによる2年間保証と無期限無料技術サポート

用途

PCIe対応のデスクトップ、ワークステーションまたはサーバーにUSB 2.0コネクティビティを追加

4ポート増設でパソコンのUSB 2.0コネクティビティを拡張し、より多くのUSBデバイスを接続

内部USBデバイスまたはフロントベイ装着型USBデバイスを接続する内部USBポート

コンピュータシステムに外付けHDD、CD / DVDドライブ、MP3プレーヤー、プリンタ、スキャナ、ウェブカム、ゲームコントローラ、デジタルカメラ等を接続

技術仕様

保証に関する情報
保証期間 2 Years
ハードウェア
インターフェース USB 2.0
カードタイプ 薄型(SP取り付け金具を含む)
チップセットID VIA/VLI - VT6212
バス型 PCI Express
ポート 4
業界標準 PCI Express 1レーン 毎秒2.5Gb
性能
タイプおよび定格 USB 2.0 - 480 Mbit/s
コネクタ
コネクタタイプ 1 - PCI Express x1 オス
内部ポート 1 - SP4(4ピン,Small Drive Power) オス
1 - USB Type-A(4ピン)USB 2.0 メス
外部ポート 3 - USB Type-A(4ピン)USB 2.0 メス
ソフトウェア
OS互換性 Windows® 2000, XP, Vista, 7, 8, 8.1, 10
Windows Server® 2003, 2008 R2, 2012, 2016
Mac OS X® 10.6 to 10.10
Linux 3.5.x to 4.11.x LTS versions only
特記 / 必要条件
システムおよびケーブル要件 利用可能なPCI Expressスロットが1ポート付いたPCI Express対応コンピュータ
環境条件
保存温度 -40°C to 125°C (-40°F to 257°F)
動作温度 -0°C to 75°C (32°F to 167°F)
湿度 80% 相対湿度
物理的特徴
製品幅 3.1 in [80 mm]
製品重量 1.6 oz [46 g]
製品長さ 3.5 in [90 mm]
製品高さ 0.8 in [20 mm]
パッケージ情報
工場出荷時(パッケージ)重量 4.7 oz [132 g]
箱に含まれているもの
パッケージ内容 1 - PCI Express USB 2.0カード
1 - フルプロファイル用ブラケット
1 - ドライバCD-ROM
1 - 取扱説明書

互換性

OSとのフル互換性を表示する
Windows® 2000, XP, Vista, 7, 8, 8.1, 10
Windows Server® 2003, 2008 R2, 2012, 2016
Mac OS X® 10.6 to 10.10
Linux 3.5.x to 4.11.x LTS versions only

認証